Справка по программе Helicon Focus. Инструкция по настройке и использованию

Справка по программе Helicon Focus

Стекинг по фокусу
  Обработка
  Ретушь
  Текст / Линейка
  Сохранение результатов
Микропанорама
  Параметры микропанорамы
  Съемка микропанорамы
Настройки программы
  Основные
  Автонастройка
  Производительность
  Интеграция
Расширенная функциональность
  Обработка Raw файлов
  Настройки Raw конвертации
  Добавление в очередь и разбиение стеков
  Мониторинг папки
  Карта пыли
  Режим командной строки
Лицензирование
Требования к системе
Установка и удаление
  Устанока для Windows
  Установка для Mac OS
Интеграция с другими программами
  Adobe Lightroom
  Helicon Remote
  Helicon 3D Viewer
Клавиши быстрого доступа
Примеры изображений
Ссылка на справку по программе Helicon Focus в формате PDF
Внешний вид программы Helicon Focus

Последняя версия справки по программе Helicon Focus доступна на нашем сайте.

Вы также можете посмотреть видеоуроки, охватывающие основные инструкции и функции.

Стекинг по фокусу

Helicon Focus - это программа для стекинга по фокусу и для сшивания микро-панорамы. Независимо от того, являетесь ли вы любителем, делающим первые шаги в фотографии или ученым из лаборатории, использующим современную оптику, вы будете поражены тем, насколько легко и умно Helicon Focus справится с любой задачей.

Это программное обеспечение является уникальным инструментом для фокусировки, позволяющим получать изображения с теоретически неограниченной глубиной резкости. Это означает, что если у вас есть несколько частично сфокусированных фотографий или стек, программа преобразует их в полностью сфокусированное изображение, комбинируя самые четкие области из каждой фотографии стека.

Если вы новичок в стекинге по фокусу, мы предлагаем вам сначала посмотреть видеоуроки, доступные на нашем сайте.

Обработка

На главном рабочем экране есть четыре вкладки, которые по очереди проведут вас от открытия исходных изображений до сохранения результата.

Вкладка "Обработка" в программе Helicon Focus

Вкладка "Обработка" является отправной точкой и основным рабочим пространством в Helicon Focus. Здесь вы открываете исходные файлы, устанавливаете параметры стекинга по фокусу, запускаете обработку и просматриваете результаты.

Вкладка "Обработка" программы Helicon Focus

1 - Строка меню

2 - Панель инструментов

3 - Вкладки рабочей области

4 - Исходные изображения

5 - Параметры обработки

6 - Результирующие изображения

7 - Управление масштабированием

8 - Текущее исходное изображение
(может быть вверху или слева)

9 - Текущее результирующее изображение

(может быть внизу или справа)

Исходные изображения

Открытие исходных файлов

Есть несколько способов открыть исходные файлы:

Теперь список исходных изображений показывает, какие файлы будут обработаны (сложены) после нажатия кнопки "Запуск" Кнопка "Запуск" в программе Helicon Focus. Список исходных изображений будет обновляться каждый раз, когда вы выбираете другое результирующее изображение, показывая файлы, которые использовались для получения этого результата.

В списке "Исходные изображения" есть контекстное меню, которое можно вызвать, щелкнув правой кнопкой мыши любое из изображений в списке или нажав кнопку Кнопка вызова контекстного меню для списка "Исходные изображения" в программе Helicon Focus. Это меню дает вам несколько опций:

Контекстное меню списка "Исходные изображения" в программе Helicon Focus

Удаление исходных файлов

Чтобы удалить один или несколько файлов из списка исходных изображений, выберите одно или несколько изображений, удерживая нажатой клавишу Ctrl. Затем щелкните правой кнопкой мыши один из выделенных файлов, чтобы вызвать контекстное меню, и выберите параметр "Удалить изображение". Вы также можете нажать кнопку "Удалить изображение" прямо под списком "Исходные изображения" или просто нажать "Del".

Обратите внимание, что удаление изображений из списка не приводит к удалению файлов с диска.

Методы обработки

Вы можете выбрать один из трех алгоритмов стекинга по фокусу: методы A, B и C.

Вот краткое объяснение каждого метода и его наиболее типичных применений:

Хотя именно ваш личный опыт поможет вам выбрать правильный метод обработки, мы дадим вам несколько практических советов в таблице ниже.

  Метод A Метод B Метод C
Несколько пересекающихся линий, сложные формы Метод A при обработке стека "Несколько пересекающихся линий" в программе Helicon Focus Метод B при обработке стека "Несколько пересекающихся линий" в программе Helicon Focus Метод C при обработке стека "Несколько пересекающихся линий" в программе Helicon Focus Метод C при обработке стека "Несколько пересекающихся линий" в программе Helicon Focus
Стек "Несколько пересекающихся линий" для обработки в программе Helicon Focus Результат обработки стека "Несколько пересекающихся линий" в программе Helicon Focus методом A Результат обработки стека "Несколько пересекающихся линий" в программе Helicon Focus методом B Результат обработки стека "Несколько пересекающихся линий" в программе Helicon Focus методом C
Стек "Сложные формы" для обработки в программе Helicon Focus Результат обработки стека "Сложные формы" в программе Helicon Focus методом A Результат обработки стека "Сложные формы" в программе Helicon Focus методом B Результат обработки стека "Сложные формы" в программе Helicon Focus методом C
Изображения с бликами
Метод A при обработке стека "Изображения с бликами" в программе Helicon Focus
Метод B при обработке стека "Изображения с бликами" в программе Helicon Focus Метод B при обработке стека "Изображения с бликами" в программе Helicon Focus
Метод C при обработке стека "Изображения с бликами" в программе Helicon Focus
Стек "Изображения с бликами" для обработки в программе Helicon Focus Результат обработки стека "Изображения с бликами" в программе Helicon Focus методом A Результат обработки стека "Изображения с бликами" в программе Helicon Focus методом B Результат обработки стека "Изображения с бликами" в программе Helicon Focus методом C
Длинные стеки (> 100 изображений) Метод A при обработке стека "Длинные стеки (> 100 изображений)" в программе Helicon Focus Метод B при обработке стека "Длинные стеки (> 100 изображений)" в программе Helicon Focus Метод C при обработке стека "Длинные стеки (> 100 изображений)" в программе Helicon Focus Метод C при обработке стека "Длинные стеки (> 100 изображений)" в программе Helicon Focus
Непоследовательный (случайный) порядок изображений Метод A при обработке стека "Непоследовательный (случайный) порядок изображений" в программе Helicon Focus Метод B при обработке стека "Непоследовательный (случайный) порядок изображений" в программе Helicon Focus Метод C при обработке стека "Непоследовательный (случайный) порядок изображений" в программе Helicon Focus
Сохранение цвета и контраста в качестве приоритета Метод A при обработке стека "Сохранение цвета и контраста в качестве приоритета" в программе Helicon Focus Метод A при обработке стека "Сохранение цвета и контраста в качестве приоритета" в программе Helicon Focus Метод B при обработке стека "Сохранение цвета и контраста в качестве приоритета" в программе Helicon Focus Метод B при обработке стека "Сохранение цвета и контраста в качестве приоритета" в программе Helicon Focus Метод C при обработке стека "Сохранение цвета и контраста в качестве приоритета" в программе Helicon Focus

Хотя метод C может справиться с некоторыми стеками, снятыми в непоследовательном порядке, мы настоятельно рекомендуем снимать изображения в правильном порядке, то есть либо с переднего на задний план, либо наоборот. Правильный порядок съемки является одним из условий для получения хороших результатов в фокусировке.

Выбор наиболее подходящего метода зависит от сложности стека, количества и порядка изображений и других факторов. Поэтому не может быть никаких строгих правил в отношении оптимального выбора, и мы рекомендуем вам попробовать все из них.

Радиус

Параметр "Радиус" - это один из двух основных элементов управления, которые можно настроить, он доступен только в методах A и B.

При выполнении стекинга по фокусу программа анализирует каждый пиксель исходного изображения, чтобы определить, находится ли он в фокусе. Затем обнаруженные сфокусированные области из всего стека объединяются в одно результирующее изображение. Радиус - это элемент управления, который устанавливает размер анализируемой области вокруг каждого пикселя.

Мы рекомендуем вам попробовать установить разные значения. Начните со значения по умолчанию, а затем установите его на минимум, чтобы увидеть, что происходит. Затем постепенно увеличивайте значение для удаления шума, нежелательных артефактов или ореолов по краям. Если ваше изображение имеет мелкие детали и тонкие линии - что справедливо для большинства изображений - малый радиус около 3-5, вероятно, даст наилучшие результаты, даже если это может вызвать больше шума или эффект ореола.

Чтобы получить более практическое понимание этого параметра, давайте рассмотрим два наиболее типичных случая.

Первый - это изображение с мелкими пересекающимися деталями (крупный план насекомого, мех, щетина и т. д.). Здесь, чем меньше значение Радиуса, тем острее пересекающиеся детали. С другой стороны, вы должны помнить, что на гладких однотонных поверхностях также могут быть артефакты, поэтому вам необходимо найти баланс.

Вот два результата стекинга, полученные с разным радиусом, оба методом B.

Метод B, Радиус = 1 Метод B, Радиус = 22
Результат обработки стека в программе Helicon Focus. Метод B, Радиус = 1 Результат обработки стека в программе Helicon Focus. Метод B, Радиус = 22

Другой довольно типичный пример продемонстрирует преимущества более высоких значений Радиуса - минимизация ореола или других артефактов вдоль краев объекта. Как видно на фотографиях ниже, увеличение радиуса позволяет практически полностью исключить эффект ореола. Чрезмерное увеличение значения радиуса повлияет на детали.

Метод B, Радиус = 2 Метод B, Радиус = 22
Результат обработки стека в программе Helicon Focus. Метод B, Радиус = 2 Результат обработки стека в программе Helicon Focus. Метод B, Радиус = 22

Поэкспериментируйте со своими стеками, сравните результаты, чтобы найти баланс.

Сглаживание

Сглаживание является вторым из двух основных параметров стекинга по фокусу. При анализе стека программа обнаруживает наиболее четко сфокусированные области исходных изображений для объединения в одно результирующее изображение.

Для методов A и C сглаживание определяет, как эти острые области будут объединены. Низкое сглаживание дает более четкое изображение, но в переходных областях могут быть некоторые артефакты. Установка высокого значения сглаживания приведет к получению слегка размытого изображения, но без видимых переходных областей.

Для метода B это значение определяет способ сглаживания карты глубин.

Примечание: если при перенастройке элементов управления вы хотите вернуться к настройкам по умолчанию, щелкните правой кнопкой мыши ползунок параметра, который вы хотите сбросить. Это работает для всех элементов управления в Helicon Focus.

Список результатов

Список результатов в программе Helicon Focus

После нажатия кнопки "Запуск" начинается обработка стека. Все полученные изображения и индикаторы выполнения будут отображаться в окне результатов в нижней части экрана. Здесь вы найдете все результаты, полученные в ходе этой рабочей сессии. Выберите результат, и исходные изображения, которые использовались для визуализации этого результата, будут отображаться в списке исходных изображений. Окно результирующих изображений также содержит краткую информацию о параметрах стека: метод - радиус - сглаживание.

Ретушь

Вкладка "Ретушь" в программе Helicon Focus

В некоторых случаях вам нужно будет сделать некоторую ретушь результирующего изображения. На вкладке "Ретушь" у нас есть три основных кисти - "Копировать с исходного" Кисть "Копировать с исходного" на вкладке "Ретушь" в программе Helicon Focus, "Клонировать" Кисть "Клонировать" на вкладке "Ретушь" в программе Helicon Focus и "Стереть" Кисть "Стереть" на вкладке "Ретушь" в программе Helicon Focus. Вы можете выбрать кисть в правой части вкладки.

Копировать с исходного

Оба изображения будут казаться вам идеально синхронизированными даже при увеличении или уменьшении. Результирующее изображение будет отображаться справа.

Если вы уже пытались сделать хороший стек самостоятельно, вы знаете, что это может быть довольно сложно из-за целого ряда внешних факторов, влияющих на процесс съемки. Так что иногда у вас будут размытие, полосы, ореолы или другие артефакты. Многие из них можно исправить с помощью кисти "Копировать с исходного" Кисть "Копировать с исходного" на вкладке "Ретушь" в программе Helicon Focus. Идея этого инструмента заключается в том, что он позволит заменить артефакты на результирующем изображении путем копирования той же области из соответствующего исходного изображения.

Результат обработки стека с двигающимися усиками в программе Helicon Focus

Слева - одно из исходных изображений, справа - результирующее изображение сразу после обработки (усики двигались во время съемки, поэтому программа отобразила усики со всех исходных изображений на результирующем).

Чтобы скопировать область с исходного изображения на результирующее, выберите кисть "Копировать с исходного", выберите изображение в списке "Исходные изображения", т. е. выберите изображение, на котором область ретуширования выглядит лучше, чем на других. Затем настройте параметры кисти и удерживайте левую кнопку мыши для рисования.

Копирование с исходного изображения в программе Helicon Focus

Слева - одно из исходных изображений для копирования, справа - результирующее изображение с примененной кистью "Копировать с исходного" Кисть "Копировать с исходного" на вкладке "Ретушь" в программе Helicon Focus.

Вы можете выбрать нужное исходное изображение вручную, пройдя по списку в окне "Исходные изображения". Но есть и другой вариант, который особенно актуален для длинных стеков. Поместите кисть в любую часть результирующего изображения, и вы увидите имя файла, из которого эта часть была взята. Нажмите клавишу F9, и это исходное изображение будет немедленно загружено в левое окно. Используйте клавиши Page Up и Page Down для навигации по списку исходных изображений.

Каждый метод обработки имеет свои преимущества и работает лучше для разных частей изображения. Иногда, чтобы получить идеальный результат, вам нужно объединить части результирующих изображений, обработанных разными методами, и с разными параметрами. Для этого нажмите кнопку "Использовать другой результат" под списком "Исходные изображения", чтобы выбрать одно из результирующих изображений, которое будет служить исходным. Эта функция доступна только в Pro версии.

Параметры кистей

Существует четыре основных параметра кистей:

Параметры кистей ретуши в программе Helicon Focus

Размер кисти - устанавливает диаметр копируемой области. Минимизируйте его для более точных и аккуратных мазков.

Жёсткость кисти - устанавливает твердость / мягкость краев кисти. При высоких значениях мазок кисти будет иметь более резкие края, а при более низких значениях скопированный элемент будет лучше вписываться в целевое изображение.

Допуск цвета - делает кисть "умной". Если установлено значение 100%, это позволит копировать все (100%) пикселей в выделенной области, в то время как установка более низких значений заставит кисть выбирать пиксели для копирования по их цвету - будут скопированы только те пиксели, которые имеют цвет, аналогичный центральному пикселю пятна кисти. Например, эта опция становится действительно полезной, когда дело доходит до обработки мелких деталей или сложных контуров, которые необходимо оставить как есть при копировании фона.

Этот простой пример покажет вам, как это работает:

Цветовой допуск в программе Helicon Focus установлен на низкое значение

Цветовой допуск установлен на низкое значение - кисть применяется только на желтому фону, оставляя карандаши на переднем плане нетронутыми.

Примечание: Яркость была установлена на высокое значение, чтобы сделать результат более наглядным.

Цветовой допуск в программе Helicon Focus установлен на максимум

Цветовой допуск установлен на максимум - кисть применяется ко всем пикселям в скопированной области.

Яркость - делает скопированные пиксели ярче или темнее, чтобы соответствовать яркости результирующего изображения.

Установите флажок "Показать исходную карту", чтобы выделить ту часть текущего исходного изображения, которая использовалась в результирующем изображении.

Для более удобного аккуратного и точного ретуширования изображения высокого разрешения с масштабом 100% используйте функцию "Сетка". Сочетание клавиш Ctrl + G покажет / скроет сетку, которая будет служить эталоном, помогая вам перемещаться по увеличенному изображению.

Опция "Показать карту глубин" позволяет отображать карту глубин результирующего изображения во время ретуширования.

Клонирование

Второй тип кисти позволяет клонировать фрагменты в пределах результирующего изображения. Выберите кисть "Клонирование" Кисть "Клонировать" на вкладке "Ретушь" в программе Helicon Focus и один из вариантов: "Клонировать область" или "Заполнить исходным участком".

С помощью кисти "Клонировать область" исходная и целевая области клонирования перемещаются параллельно, а "Заполнить исходным участком" выбирает исходную точку и позволяет клонировать ее в любую целевую область.

Пример ниже показывает разницу между типами кистей Клонирование Кисть "Клонировать" на вкладке "Ретушь" в программе Helicon Focus.

Первая - это кисть "Клонировать область" с параметрами кисти по умолчанию. Как видите, параллельное перемещение исходной и целевой областей позволяет фактически клонировать любой элемент в результирующем изображении.

Пример работы кисти "Клонировать область" в программе Helicon Focus

Изображение: Азиатская лилия ©Walt Polley

Следующий тип кисти - "Заполнить исходным участком". Этот тип позволяет выбрать участок на результирующем изображении и заполнить им целевую область.

Пример работы кисти "Заполнить исходным участком" в программе Helicon Focus

Изображение: Азиатская лилия ©Walt Polley

Параметр "Только текстура" позволяет не полностью копировать часть изображения, а клонировать только его текстуру, оставляя цвет фона без изменений.

Вы также можете посетить нашу страницу видеоуроков, чтобы увидеть эти кисти в действии.

Удаление

Чтобы отменить нежелательные изменения, используйте кнопки "Отменить точку" Кнопка "Отменить точку" кисти "Клонировать" на вкладке "Ретушь" в программе Helicon Focus, "Отменить штрих" Кнопка "Отменить штрих" кисти "Клонировать" на вкладке "Ретушь" в программе Helicon Focus или "Отменить кисть" Кнопка "Отменить кисть" кисти "Клонировать" на вкладке "Ретушь" в программе Helicon Focus. Но иногда удобнее использовать кисть "Стереть" Кисть "Стереть" на вкладке "Ретушь" в программе Helicon Focus. Отрегулируйте настройки кисти так же, как вы это делали с другими кистями ретуши, и перейдите к тем частям изображения, которые вы хотите вернуть в исходное состояние.

Ретушь в несколько сеансов

Если вы хотите закрыть программу и продолжить ретуширование изображения позже, вы можете сохранить файл проекта и вернуться к нему в другой раз. При этом будут сохранены все изменения, которые были внесены в исходные и результирующие изображения, включая все настройки и историю ретуши, так что вы даже можете отменить изменения во время следующего сеанса ретуширования.

Для использования этой опции перейдите в главное меню "Файл \ Сохранить файл проекта...", выберите папку, и вся необходимая информация будет сохранена в файл *.hproj.

Для продолжения работы с этим проектом перейдите в главное меню "Файл \ Загрузить файл проекта...".

Текст/Линейка

Вкладка "Текст/Линейка" в программе Helicon Focus

На вкладке "Текст/Линейка" вы можете добавить масштабную линейку и одну или несколько строк текста к вашему изображению.

Добавление текста

Параметры добавления текста в программе Helicon Focus

Установите флажок "Текст", чтобы добавить или удалить текст с изображения. После установки флажка вы можете ввести в окне ниже текст, который вы хотите написать на изображении.

Меню "Специальная вставка" позволяет вставлять специальные символы (© и µ) и метаданные изображения, такие как дата, время, апертура, ISO и т. д.

Шрифт можно выбрать из списка шрифтов.

Кнопки Кнопка "Увеличить размер шрифта" на вкладке "Текст/Линейка" в программе Helicon Focus Кнопка "Уменьшить размер шрифта" на вкладке "Текст/Линейка" в программе Helicon Focus меняют размер шрифта; кнопки Кнопка "Полужирный шрифт" на вкладке "Текст/Линейка" в программе Helicon Focus Кнопка "Курсив" на вкладке "Текст/Линейка" в программе Helicon Focus Кнопка "Подчеркнутый шрифт" на вкладке "Текст/Линейка" в программе Helicon Focus меняют стиль шрифта; выбор цвета позволяет установить цвет шрифта.

Ниже в раскрывающемся списке можно выбрать эффекты текста: без эффекта, с тенью, с подсветкой, тистенная бумага.

Используйте кнопки Кнопка "Выравнивание по левому краю" на вкладке "Текст/Линейка" в программе Helicon Focus Кнопка "Выравнивание по центру" на вкладке "Текст/Линейка" в программе Helicon Focus Кнопка "Выравнивание по правому краю" на вкладке "Текст/Линейка" в программе Helicon Focus для выравнивания текста.

Ползунок "Прозрачность" устанавливает непрозрачность текста.

Чтобы добавить одну или несколько строк текста, нажмите кнопку "Дублировать".

Чтобы отредактировать существующий текст, сначала нажмите на него (выделение будет отмечено зеленым прямоугольником), а затем отредактируйте его содержимое или свойства.

Добавление линейки

Добавление масштабной линейки будет полезно, когда трудно понять размеры объекта на изображении без какого-либо эталона.

Чтобы добавить масштабную линейку к вашему изображению, установите флажок "Линейка".

Параметры добавления линейки в программе Helicon Focus

Чтобы выбрать внешний вид линейки, нажмите кнопку "Выбрать линейку..." и выберите одно из предложенных изображений.

Вы также можете добавить свой собственный тип линейки, щелкнув Кнопка "Добавить свой собственный тип линейки" на вкладке "Текст/Линейка" в программе Helicon Focus в окне "Выбор линейки" и выбрав изображение, которое нужно открыть. Масштабные линейки обычно черно-белые. Чтобы инвертировать цвета, установите флажок "Инвертировать цвета".

"Ширина" показывает ширину линейки в процентом отношении от ширины изображения. Это значение можно использовать для калибровки линейки с использованием объектов известного размера.

Как правило, процесс калибровки линейки будет выглядеть так:

  1. Сделайте съёмку стека объекта известного размера. Это может быть стек, состоящий как минимум из двух изображений. Например, обычная школьная линейка может быть взята в качестве эталонного объекта.
  2. Выполните обработку этого короткого стека, перейдите на вкладку "Текст/Линейка", установите флажок "Линейка", выберите тип масштабной линейки и растяните ее в соответствии с известным размером. Это определит соответствие реальных значений ширине линейки в %.
  3. Измените масштабную линейку пропорционально, в зависимости от того, какая длина масштабной линейки вам нужна для дальнейшего использования.

Теперь вы можете добавить эту линейку к другим изображениям, чтобы обеспечить некоторый эталон.

Конечно, этот алгоритм применим только к изображениям, сделанным в идентичных условиях съемки (один и тот же объектив, фокус, положение камеры).

Сохранение

Вкладка "Сохранение" в программе Helicon Focus

На вкладке "Сохранение" вы можете сохранить или экспортировать полученное изображение.

Сохранить... Позволяет сохранить полученное изображение в формате JPEG, TIFF или DNG. Имя файла по умолчанию формируется автоматически
Экспорт в 3D модель Создает 3D-модель и открывает ее в Helicon 3D Viewer; здесь вы можете настроить модель и сохранить его в различных форматах
Создать анимацию... Создает HTML-страницу с JavaScript-анимацией процесса укладки
Сохранить карту глубин... Сохраняет карту глубины как изображение в градациях серого. Это изображение может быть использовано для измерения рельефа или для 3D моделирования
Экспортировать слои... Сохраняет выровненные слои в виде полупрозрачных файлов PNG. Прозрачность устанавливается таким образом, чтобы слои создавали результирующее изображение, если их открыть в Photoshop
Копировать в буфер Позволяет скопировать полученное изображение в буфер обмена
Опубликовать в сети Автоматически преобразует, изменяет размеры для Интернета и загружает изображение на защищенный сервер Helicon Soft одним щелчком мыши. Вы также получите уникальный URL-адрес, который вы можете немедленно отправить кому-либо, чтобы поделиться своим изображением
Поделиться в Facebook При необходимости измените размер изображения, добавьте описание и разместите прямо на своей странице в Facebook
Сохранить файл проекта... Сохранить изображение в текущем состоянии, чтобы иметь возможность продолжать ретуширование и работать с ним позже

Микропанорама

Обратите внимание, что функция микропанорамы доступна только в Pro версии.

Функция микропанорамы предназначена для сшивания изображений, сделанных с помощью микроскопа. Возможно, не удастся сшить изображения, сделанные при вращении камеры на штативе.

Программа выравнивает изображения на основе настроек "Автонастройка панорамы" (главное меню "Правка \ Настройки \ Автонастройка"). Программа только смещает изображения, чтобы выровнять их, без увеличения или поворота.

Параметры панорамы

Параметры панорамы в программе Helicon Focus

Параметр "Строк" устанавливает количество строк в вашей панораме.

Параметр "Колонок" устанавливает количество колонок в вашей панораме.

Параметр "Наложение строк" устанавливает значение перекрытия соседних строк. Перемещайте ползунок до тех пор, пока не увидите узор на слиянии изображений.

Параметр "Наложение столбцов" определяет, как перекрываются соседние столбцы. Изображения также можно перемещать вручную, перетаскивая мышью, что иногда позволяет более точно выравнивать изображения.

Параметр "Размытие швов" устанавливает ширину швов с градиентной прозрачностью.

Установите флажок "Обрезать края", чтобы обрезать полученную панораму таким образом, чтобы удалить пробелы, образовавшиеся после смещения ее элементов.

С помощью параметра "Порядок съемки" вы устанавливаете порядок, в котором снимались изображения панорамы. Существует два способа съемки панорамы: каждая строка слева направо или нечетные строки (1, 3, 5, ...) слева направо и четные строки (2, 4, 6, ...) в обратном направлении. И в любом случае строки должны быть сняты в последовательном порядке, то есть 1-я, 2-я, 3-я и т. д.

Кнопка "Сброс позиций" позволяет восстановить исходное положение изображений после их перетаскивания мышью.

Параметр "Сброс" восстановит значения по умолчанию для настроек панорамы.

Съемка микропанорамы

Настройки программы

Чтобы открыть диалог настроек, перейдите в главное меню "Правка \ Настройки".

Основные

Настройки программы Helicon Focus. Вкладка "Основные"

Скорость перемещения указателя мыши - устанавливает корреляцию между движением мыши и смещением изображения. Это ускоряет навигацию в главном окне, особенно при работе с увеличенными изображениями.

Размер лупы - определяет размер виртуального увеличительного стекла, которое появляется при щелчке левой кнопкой мыши по изображению.

Профиль монитора используется для отображения изображений на мониторе. Ваш монитор имеет свой собственный цветовой профиль, который был сохранен в системной папке во время установки монитора. Helicon Focus откроет соответствующий цветовой профиль монитора по умолчанию, но вы можете установить альтернативный, если хотите.

Показывать промежуточные результаты во время вычислений - включает обновление изображения во время обработки. Обратите внимание, что это добавит еще 30% к общему времени обработки!

Автоматически проверять наличие обновлений программы - если включено, программа будет проверять наличие обновлений, подключаясь к серверу Helicon Soft каждый раз при запуске.

Показать устаревший метод B - метод B в Helicon Focus 7 был значительно изменен. Устаревший метод B (т. е. тот, который использовался в более ранних версиях) по умолчанию скрыт, но включение этого параметра в настройках сделает его доступным. Устаревший метод B обеспечивает намного более быструю обработку, однако он создает больше артефактов на однородном фоне, особенно если изображения в стеке имеют разные уровни яркости.

DPI для результата - устанавливает, сколько точек на дюйм вы хотите иметь в результирующем изображении.

Шаблон имени сохраняемого файла - устанавливает шаблон именования файлов Вы можете добавить дополнительные параметры из выпадающего меню.

Не сохранять информацию EXIF - удаляет метаданные из результирующего изображения.

Использовать качество JPEG по умолчанию - если этот флажок установлен, программа всегда будет сохранять JPEG-файлы с качеством по умолчанию, не запрашивая подтверждения каждый раз перед сохранением.

Автонастройка

Настройки программы Helicon Focus. Вкладка "Автонастройка"

Автонастройка фокуса

Даже если вы снимаете стек со штатива и объект полностью неподвижен, изображения в стеке не будут идеально выровнены. Это означает, что даже при хороших условиях съемки объект будет слегка менять свой размер и положение на изображении при каждом смещении фокуса. Поэтому во время наложения фокуса программа должна несколько масштабировать, а иногда поворачивать и сдвигать изображения для выравнивания. Эта группа параметров позволяет при необходимости точно настроить свойства выравнивания.

Настройка по вертикали - определяет максимальное вертикальное смещение между двумя последовательными изображениями стека в % от их ширины или длины, в зависимости от того, что больше.

Настройка по горизонтали - определяет максимальное горизонтальное смещение между двумя последовательными изображениями в % от их ширины или длины, в зависимости от того, что больше.

Повернуть - определяет максимальный угол между двумя последовательными изображениями в градусах. Обычно не требуется для микроскопа и съемки со штатива.

Масштаб - определяет максимальную разницу в размере объекта между двумя последовательными изображениями в % от их ширины или длины, в зависимости от того, что больше.

Автоматические настройки сглаживания - позволяет выбрать принцип интерполяции. Медленные методы лучше сохраняют детали, хотя это едва заметно.

Компенсация яркости - определяет, должна ли выравниваться яркость последовательных изображений.

Настройка зоны ручной фокусировки - показывает синий прямоугольник области выделения и позволяет пользователю настроить область выравнивания кадров в стеке. Эта опция может быть полезна, например, если кадры были сняты через микроскоп, а черные края на изображениях не позволяют правильно выровнять стек.

Автоматическая обрезка результата - программе может не хватать данных по краям изображения для выравнивания кадров в стеке. Обычно это приводит к появлению полос на результирующем изображении и другим артефактам. Эта опция позволяет автоматически обрезать области без данных.

Показать пользовательский прямоугольник обрезки - показывает пунктирный прямоугольник, позволяющий пользователю выбрать область обрезки для всего стека.

Автонастройка панорамы

Группа настроек, связанных с обработкой стека панорамы.

Настройка по вертикали - определяет максимальное вертикальное смещение между двумя последовательными изображениями в % от их ширины.

Настройка по горизонтали - определяет максимальное горизонтальное смещение между двумя последовательными изображениями в % от их ширины.

Сглаживание карты глубин - степень сглаживания карты глубин, используемой в методе B.

Производительность

Настройки программы Helicon Focus. Вкладка "Производительность"

Папка кэша диста указывает путь к папке, используемой для хранения временных файлов (файлы TIFF из загруженных файлов Raw, обработанное изображение). Кэш очищается при выходе из программы; если при выходе не удастся очистить кэш, программа попытается сделать это при следующем запуске.

Лимит кэша памяти - задает долю оперативной памяти, которую программа может использовать для хранения самых последних использованных изображений. Обычно это значительно увеличивает скорость повторной обработки.

Параллельная загрузка изображений - позволяет загружать изображения в несколько потоков. Ускоряет обработку файлов JPEG и файлов Raw на SSD накопителях, но может замедлить обработку, если применяется на других типах дисков и / или с TIFF файлами.

Использовать OpenCL ускорение - Helicon Focus (Pro версия) может использовать возможности производительности графического процессора (GPU) для ускорения расчетов. Вы можете выбрать устройство из выпадающего списка, перезапустить Helicon Focus и сравнить результаты производительности при помощи функции "Запустить тест производительности...". Мы рекомендуем графические карты с объемом памяти от 4 ГБ для обработки изображений 20-40 мегапикселей. Если ваше устройство не было обнаружено или работает нестабильно, мы рекомендуем обновить драйверы графической карты. Вы можете сравнить результаты производительности различного оборудования на странице Тест производительности.

Безопасный режим - если у вас есть какие-либо проблемы с запуском аппаратного ускорения OpenCL (например, в случае сбоя программы или сообщений об ошибках), включите этот режим и перезапустите Helicon Focus.

Запустить тест производительности... - начинает обработку 100 снимков методом B. Затем результаты теста можно сравнить с результатами других пользователей (нажав кнопку "Сравнить" в окне результатов). Это может быть полезно для оценки вашего текущего оборудования и / или выбора нового.

Интеграция

Путь к плагину Helicon Focus для Lightroom указан на вкладке "Интеграция" в меню "Настройки".

Настройки программы Helicon Focus. Вкладка "Интеграция"

Это может вам понадобиться, если на вашем компьютере установлено несколько версий Lightroom или у вас проблемы с запуском плагина Helicon Focus из Lightroom. Если это так, убедитесь, что плагин установлен в нужную папку Lightroom.

Программа Helicon Focus автоматически устанавливает Adobe DNG Converter для обработки Raw файлов. Возможно, вам понадобится в процессе работы обновить Adobe DNG Converter.

Расширенная функциональность

Обработка Raw файлов

С Helicon Focus вы можете обрабатывать Raw файлы, открывая их непосредственно в программе или импортируя из Adobe Lightroom.

C Helicon Focus Lite лицензией вы можете открывать Raw файлы и сохранять результаты как .jpg или .tif.

Лицензия Helicon Focus Pro включает режим Raw-in-DNG-out - здесь вы можете найти сравнительную таблицу, демонстрирующую разницу между стандартным процессом обработки Raw и режимом Raw-in-DNG-out.

С Helicon Focus Pro этот режим будет включен автоматически - вы сможете открывать файлы Raw, обрабатывать стеки и сохранять результат в .dng.

После того, как вы откроете файлы Raw в Helicon Focus, вы увидите под окном "Исходные изображения" в правой части экрана кнопку "Настройки Raw конвертации...".

Если по той или иной причине вы не видите .dng среди типов сохраняемых файлов в диалоге сохранения, пожалуйста:

Если вы экспортируете файлы Raw из Adobe Lightroom для дальнейшей их обработки в Helicon Focus и сохранения в формате .dng, посмотрите видео Helicon Focus – Raw-in-DNG-out режим.

Настройки Raw конвертации

Helicon Focus позволяет обрабатывать различные форматы файлов, включая файлы Raw. После открытия исходных Raw файлов под списком исходных изображений появится меню дополнительных настроек. Это позволяет более точно настроить параметры обработки.

Настройки Raw конвертации в программе Helicon Focus

Здесь есть шесть основных настроек:

Кодек: По умолчанию используется Raw-in-DNG-out (только для Helicon Focus Pro), но есть также возможность выбрать кодек самостоятельно. Для этого перейдите к установке кодеков WIC (только для Windows) или выберите DCRaw.

Баланс белого (для DCRaw): выберите, хотите ли вы, чтобы Helicon Focus автоматически устанавливал баланс белого или использовал настройки баланса белого, установленные при съемке.

Света: выберите режим восстановления подсветки - Clip (обрезает подсветку для увеличения контраста), Unclip (оставляет подсвеченные не выделенными, может дать розовый оттенок), Blend (смешивает обрезанные и необрезанные значения), Rebuild (восстанавливает переэкспонированные области из смежных правильно экспонированных).

Интерполяция: выберите алгоритм интерполяции - Linear (простой, но быстрый), VNG (переменное число градиентов), PPG (шаблонная группировка пикселей), AHD (адаптивный однородно-направленный), DCB.

Цветовой профиль: выберите цветовое пространство, которое определяет диапазон цветов, тонов, яркости изображения - Raw, sRGB (наименьший диапазон цветов и тонов, но наиболее часто используемый), Adobe (более широкий диапазон цветов, хотя не поддерживается некоторыми браузерами и требуется специальное программное обеспечение для правильного воспроизведения цветов), ProPhoto (самый широкий диапазон цветов, рекомендуется 16-битная обработка).

Порог шума: чем выше пороговое значение шума, тем больше шума удаляется, хотя больше деталей может быть потеряно. Обычно оптимальные значения лежат между 100 и 1000.

Очередь и разбиение стека

Эта функция позволяет оптимизировать и ускорить обработку нескольких стеков. Все лицензии Helicon Focus позволяют добавлять несколько стеков один за другим, загружая каждый из них в список исходных изображений и устанавливая параметры рендеринга для каждого стека. Режим "Добавить в очередь..." позволяет упростить загрузку нескольких стеков за раз, настроить параметры для каждого из них или сразу для всех для дальнейшей обработки.

Если у вас есть несколько стеков в одной папке, сортировка всех изображений в отдельные стеки обычно занимает много времени. И иногда это может быть даже довольно проблематично, особенно если вы снимали один и тот же объект несколько раз с небольшой разницей в настройках. Helicon Focus может автоматически разбивать изображения на стеки. Подробные инструкции приведены ниже.

Добавление в очередь:

1. Откройте окно добавления в очередь: главное меню Helicon Focus "Файл \ Добавить в очередь...", или F7 для Windows.

Окно добавления в очередь в программе Helicon Focus

2. Добавьте изображения, папку или несколько папок.

3. Установите параметры обработки - метод, радиус, сглаживание.

4. Настройте параметры автосохранения - выберите выходной формат изображения, качество и папку для результирующих изображений.

5. Нажмите кнопку "Запуск" для старта обработки.

Раскрывающийся список в конце каждой строки таблицы откроет небольшое всплывающее меню, позволяющее удалить стек (только из списка, а не с диска), применить текущие параметры обработки ко всем другим стекам и разбить стек.

Разбиение стеков:

1. Откройте окно добавления в очередь: главное меню Helicon Focus "Файл \ Добавить в очередь...", или F7 для Windows.

2. Добавьте папку для разбиения.

3. В выпадающем меню выберите "Разбить стек".

Разбиение стека в программе Helicon Focus

4. Настройте параметры - выберите, хотите ли вы, чтобы стеки были разделены по количеству изображений, по минимальному интервалу времени между снимками, по экспозиции или по фокусу. Подробные инструкции приведены ниже.

Параметры разбиения стека в программе Helicon Focus

В последней будет написано, сколько стеков вы получите с этими параметрами разделения.

5. Нажмите кнопку "Разбить".

6. Продолжайте так же с другими добавленными в очередь стеками.

Разбить по количеству изображений - будет полезно, если у вас есть несколько стеков одинакового количества изображений.

Разбить по времени съемки - будет полезно, если вы не знаете точное количество изображений в стеках, но знаете минимальный интервал времени между сеансами съемки.

Разбить по экспозиции - этот метод разделения используется для определенного режима съемки. Если вы снимали стеки с помощью Helicon Remote, который позволяет использовать брекетинг экспозиции, перейдите к разделению по экспозиции, и он сделает всю сортировку за вас.

Разбить по фокусу - метод разделения для режима HDR, когда для каждой позиции фокусировки делается несколько снимков.

Независимо от того, какой метод вы выберете, изображения будут разбиваться на стеки только виртуально для дальнейшей обработки в Helicon Focus, на диске не будут создаваться реальные папки со стеками.

Мониторинг папки

Helicon Focus может отслеживать указанную папку и автоматически обрабатывать стек после загрузки всех изображений стека.

Чтобы использовать функцию "Мониторинг папки", перейдите в главное меню "Файл \ Мониторинг папки" или используйте сочетание клавиш: Alt+Shift+Ctrl+M.

Окно настроек "Мониторинга папок" в программе Helicon Focus

Типы файлов для обработки - "JPEG / TIFF, затем Raw" означает, что если вы снимали JPEG + Raw, программа сформирует два отдельных стека.

Время между снимками для разбиения на стеки - устанавливает интервал времени, чтобы определить конец одного стека и начало другого.

Обработка существующих файлов - если не отмечено, будут обрабатываться только файлы, добавленные после запуска мониторинга папки.

Скопировать файлы перед обработкой - позволяет копировать файлы и разбивать их на отдельные папки перед обработкой. Это позволит предотвратить переполнение папки с новыми файлами.

Автосохранение результатов - результат может быть сохранен в определенной папке и в выбранном формате.

После запуска мониторинга папки вы увидите индикатор его работы в правой верхней части окна программы.

Индикатор работы "Мониторинга папок" в программе Helicon Focus

Карта пыли

Если на сенсоре камеры или в оптической системе микроскопа есть частицы пыли, это приведет к появлению черных точек на каждом снимаемом изображении. Даже если обычно это не слишком беспокоит вас, когда речь идет о стекинге таких изображений, эти точки превратятся в темные полоски на результирующем изображении. У Helicon Focus есть решение для таких стеков - функция "Карта пыли". По сути, вам нужно предоставить программе своего рода "карту" всех частиц пыли, которая будет применена ко всему стеку, чтобы устранить эти следы пыли. Эта функция работает также для горячих пикселей.

Ниже приведен образец изображения, предоставленный Phil McCollum, демонстрирующий, как выглядит результирующее изображение с картой пыли и без нее:

Демонстрация того, как в программе Helicon Focus выглядит результирующее изображение с картой пыли и без нее

Функция карты пыли отключена. Наведите курсор на изображение, чтобы увидеть, как работает функция карты пыли.

Чтобы использовать функцию карты пыли, выполните следующие действия:

  1. Подготовьте карту пыли: при съемке изображений сделайте один несфокусированный (!) снимок белой поверхности, чтобы можно было легко идентифицировать пыль на сенсоре.
  2. Запустите Helicon Focus, добавьте стек изображений.
  3. Перейдите в главное меню "Файл \ Установить карту пыли...". После добавления имя файла карты пыли будет указано под списком исходных изображений.
    Имя файла карты пыли под списком исходных изображений в программе Helicon Focus
  4. Запустите обработку.

Обратите внимание, что карта пыли должна иметь те же размеры, что и все другие изображения в стеке.

Вот пример карты пыли (предоставлен Phil McCollum):

Пример карты пыли, используемой в программе Helicon Focus

Чтобы удалить карту пыли, перейдите в главное меню "Файл \ Удалить карту пыли" или нажмите кнопку Кнопка для удаления карты пыли в программе Helicon Focus рядом с именем файла карты пыли.

Режим командной строки

Helicon Focus можно вызывать из других программ, используя параметры командной строки.

Параметр командной строки Описание
   
-silent Запускает Helicon Focus без интерфейса, только с индикатором выполнения
-save:full_name.ext Сохраняет результат в full_name.ext. Если имя не задано, результат сохраняется в подпапке Focused
-j:jpeg_quality Устанавливает качество JPEG (0-100)
-dmap Сохраняет изображение карты глубины
-noresult Не сохранять полученное изображение
-3d Сохраняет 3D-модель в формате файла программы Helicon 3D Viewer
-noprogress Не показывать индикатор выполнения
   
-i full_name.ext full_name.ext указывает на текстовый файл с именами исходных файлов, разделенными новой строкой
-o full_name.ext full_name.ext указывает на текстовый файл для хранения списка сохраненных результатов
-preferred-output-path folder_name folder_name - папка, которая будет открыта по умолчанию при сохранении результатов из Helicon Focus
   
-tif:x Задает параметр сжатия TIFF: lzw или u для сжатия LZW или без сжатия, соответственно. Если эта опция не указана, будет выбрано сжатие LZW. Пример: -tif:u
-mp:x Задает Метод (0=метод A, 1=метод B, 2=метод C)
-rp:xxx Задает Радиус
-sp:xxx Задает Сглаживание
   
-va:xxx Задает Настройку по вертикали
-ha:xxx Задает Настройку по горизонтали
-ra:xxx Задает Поворот
-ma:xxx Задает Масштаб
-ba:xxx Задает Компенсацию яркости
-im:x Задает Автоматические настройки сглаживания (1=Билинейное,...)
-dmf:xx Задает Сглаживание карты глубин
Примеры Описание
   
HeliconFocus.exe -silent "C:\my images\set20" Обработать все изображения в папке "C:\my images\set20" с параметрами по умолчанию
"C:\Program Files\Helicon Focus\HeliconFocus.exe" -silent Обработать все изображения в текущей папке и сохранить результат в подпапке "Focused"
HeliconFocus.exe -silent "C:\my images\set20" -rp:6 -sp:7 -mp:1 Обрабатывать изображения с Радиусом 6 и Сглаживанием 7
HeliconFocus.exe -silent "C:\my images\set20" -save:C:\result.tiff Обработать изображения в папке "C:\my images\set20" и сохранить в формате tiff file на C:\

Лицензирование

Helicon Focus является условно-бесплатной программой. Вы можете оценить полнофункциональную версию в течении 30 дней. По истечении пробного периода программа будет добавлять рекламный текст к результирующему изображению и ограничит его разрешение до 4 Мпикселей, пока программа не будет зарегистрирована.

Для регистрации программы необходимо приобрести лицензию. Регистрационный ключ будет выслан по электронной почте. Существует три варианта лицензии Helicon Focus: Helicon Focus Lite, Helicon Focus Pro и Helicon Focus Premium.

Зарегистрированная копия Helicon Focus может быть установлена на четырех компьютерах, при условии, что одновременно используется только одна копия. Одна лицензия позволяет неограниченное обновление оборудования и / или передачу на другие компьютеры.

Helicon Focus Lite

Helicon Focus Pro

Включает в себя все функции версии Lite, а также:

Helicon Focus Premium

Включает в себя все функции версии Pro, а также:

Системные требования

Рекомендуемая конфигурация системы:

Minimum system requirements are:

Установка / удаление

Установка для MS Windows

Последняя версия Helicon Focus всегда доступна на странице загрузок нашего веб-сайта.

Чтобы установить Helicon Focus:

1. Перейдите на страницу загрузок.

2. Скачайте Windows версию программы.

4. Запустите .exe файл.

5. Следуйте инструкциям по установке.

6. Запустите Helicon Focus из меню "Пуск" или ярлыка на рабочем столе.

Вы можете удалить программу из панели управления.

Плагин для Adobe Lightroom будет установлен автоматически при первом запуске Helicon Focus.

Установка для Mac OS

Последняя версия Helicon Focus всегда доступна на странице загрузок нашего веб-сайта.

Чтобы установить Helicon Focus:

1. Перейдите на страницу загрузок.

2. Скачайте Mac OS версию программы.

4. Откройте / смонтируйте файл .dmg из папки загрузок.

5. Перетащите значки Helicon Focus и Helicon 3D Viewer на значок папки "Приложения".

6. Запустите Helicon Focus из папки "Приложения".

Чтобы установить плагин для Lightroom, перейдите в главное меню "Правка \ Настройки \ вкладка Интеграция" и нажмите кнопку "Установить плагин...".

Вы можете удалить программу из папки "Приложения".

Интеграция

Adobe Lightroom

Плагин Helicon Focus для Lightroom обеспечивает простое взаимодействие между этими двумя программами. Он устанавливается автоматически в Windows и из меню "Настройки" в Mac OS.

Следуйте этому общему алгоритму, чтобы увидеть, как он работает:

  1. Запустите Adobe Lightroom и импортируйте стек, который вы хотите обработать.
  2. Выберите изображения.
  3. Экспорт в Helicon Focus. Вызовите контекстное меню, щелкнув правой кнопкой мыши на любом из выбранных изображений и перейдите на Экспорт - Helicon Focus. Если вы хотите проверить или настроить параметры экспорта, используйте вместо этого сочетание клавиш Shift + Ctrl + E. Helicon Focus будет запущен автоматически. Стек будет отображаться в окне "Исходные изображения".
  4. Обработка в Helicon Focus. Настройте параметры обработки и запустите её. Значок полученного изображения появится в меню "Результирующие изображения". Если вы обнаружите, что полученное изображение нуждается в ретуши или вы хотите добавить текст / масштаб, перейдите на соответствующую вкладку.
  5. Сохранение результирующего изображения. Когда обработка будет завершена и вы будете довольны результатом, перейдите на вкладку "Сохранение", нажмите кнопку "Сохранить" и выберите папку, тип файла и имя.
  6. Закройте Helicon Focus. Полученное изображение будет импортировано обратно в Lightroom автоматически.

Важно отметить, что как только вы начнете экспортировать исходные изображения в Helicon Focus, вы увидите, что индикатор прогресса экспорта появится в Lightroom. Процесс будет отображаться как приостановленный, пока вы не закроете Helicon Focus, поскольку Lightroom рассматривает обработку в Helicon Focus как часть процесса экспорта.

Помните, что для отображения результирующего изображения в Lightroom у вас должна быть активна папка "Все фотографии" или папка, в которую вы сохранили результирующее изображение. Поэтому, если вы не видите полученное изображение, убедитесь, что вы находитесь в правильной папке.

Изменение формата экспорта

Lightroom по умолчанию экспортирует изображения в формате TIFF. Для экспорта в формате Raw необходимо настроить параметры экспорта.

  1. Щелкните правой кнопкой мыши любое изображение в Lightroom и выберите Экспорт / Экспорт... в контекстном меню:
  2. Экспорт из Lightroom в Helicon Focus в формате Raw. Щелкните правой кнопкой мыши любое изображение в Lightroom и выберите Экспорт / Экспорт... в контекстном меню

  3. Перейдите к настройкам Helicon Focus / File. Выберите DNG или Original в раскрывающемся списке "Формат изображения". При работе с Helicon Focus нет существенной разницы между этими двумя вариантами.
  4. Экспорт из Lightroom в Helicon Focus в формате Raw. Перейдите к настройкам Helicon Focus / File. Выберите DNG или Original в раскрывающемся списке "Формат изображения"

  5. Нажмите кнопку "Экспорт".

Примечание: просто выбор Export / Helicon Focus в контекстном меню всегда будет экспортировать изображения в формате TIFF. Lightroom не хранит постоянно выбранный вами формат DNG / Original. Однако после перехода к настройкам экспорта и одного нажатия кнопки "Export" можно щелкнуть правой кнопкой мыши изображения и выбрать "Export / Export with Previous". Эта команда запустит Helicon Focus и проэкспортирует Raw изображения.

Если у вас возникли проблемы с экспортом в Lightroom, попробуйте удалить и переустановить плагин. Для этого перейдите в главное меню "Правка \ Настройки..." - вкладка "Интеграция" и нажмите "Удалить плагин...", а затем "Установить плагин...".

Пожалуйста, посмотрите видеоуроки на нашем сайте для более подробной информации.

Helicon Remote

Больше о программе Helicon Remote вы можете прочитать здесь.

Helicon 3D Viewer

Больше о программе Helicon 3D Viewer вы можете прочитать здесь.

Клавиши быстрого доступа

Ниже вы найдете список сочетаний клавиш, используемых в Helicon Focus. Иногда их использование делает работу с изображениями намного удобнее. Чтобы привыкнуть к ним, советуем распечатать весь список и держать его под рукой.

Клавиши быстрого доступа Описание
   
Общие клавиши  
   
Ctrl+O Открыть изображения
Del Удалить изображения из списка исходных изображений
Page Up, Page Down Навигация по списку исходных изображений
Ctrl+S Сохранить изображение
Ctrl+R Обработать стек
F1 Справка Helicon Focus
Клик правой кнопки мыши на слайдере Восстановление значений по умолчанию
Alt+Ctrl+Shift+M Мониторинг папки
F7 Добавить в очередь
   
Клавиши навигации по изображениям  
   
Колесико мыши Увеличить / уменьшить
Левая клавиша мыши Показать увеличительное стекло
Пробел + Левая клавиша мыши Панаромирование (перетаскивание) изображения
Правая клавиша мыши Панаромирование (перетаскивание) изображения
Стрелка влево, стрелка вправо Переместить изображение на один шаг вправо или влево
Ctrl+Стрелка влево, стрелка вправо Переместить изображение на одну страницу вправо или влево
Клик колесиком мыши Подогнать по размеру окна / увеличить до 100%
   
Клавиши ретуши  
   
[] клавиши/Ctrl+прокрутка колесиком мыши Регулировать размер кисти
Ctrl+Alt+прокрутка колесиком мыши Регулировать жесткость кисти
Shift+прокрутка колесиком мыши Регулировать допуск цвета
Alt+прокрутка колесиком мыши Регулировать яркость
Ctrl+Z Отменить ретушь
Ctrl+Y Повторить ретушь
Правая клавиша мыши Установить новую исходную область для кисти Клонирование
Правая клавиша мыши Держите нажатой, чтобы скрыть изменения ретуши
Ctrl+G Показать / скрыть сетку
F9 Загрузить текущее исходное изображение

Образцы

Нажмите, чтобы увидеть оригинальные файлы и скачать образцы.
Пример обработки стека "Медный кристалл" в программе Helicon Focus Пример обработки стека "Спессартин гранат" в программе Helicon Focus
Пример обработки стека "Зеленый жук" в программе Helicon Focus Пример обработки стека "Модель железной дороги" в программе Helicon Focus